Página 1 de 2
Ir a la página 1, 2  Siguiente
 

Mensaje Extraño

#1  commander 06 Noviembre 2009, 04:37 PM

Hoy me he comprado pro comprar un pga tour 97 para la saturn.Lo pongo en el emulador (el mismo que uso para jugar a los juegos originales habitualmente ,para no gastar la consola xd) ,la ultima version del SSF.El problema es que al ponerlo me sale este mensaje (con el fondo propio del juego,es decir es del juego el mensaje): "The external device is not ready for use,please clear all files usinf Sega Saturn´s memory manager" .Alguna idea de lo k tngk  hacer??gracias
 



 
avatar
blank.gif commander Sexo: Masculino
Donante Unreleased €
Segata Sanshirō
Segata Sanshirō
 
Registrado: Noviembre 2008
Mensajes: 478
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#2  darumo 06 Noviembre 2009, 06:27 PM

Que has probado tantos juegos y tienes tantas partidas en la memoria de la "saturn" que ahora no tienes espacio. xD

Arranca el emulador sin disco, ve al gestor de la memoria y borra las partidas que no te sirvan.
 



 
avatar
spain.png darumo Sexo: Masculino
Super Moderador
Super Moderador
Donante Unreleased €
 
Registrado: Septiembre 2005
Ubicación: Málaga
Mensajes: 2923
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#3  commander 06 Noviembre 2009, 06:36 PM

mmm si,pero el asunto ,cosa improtante k se me olvido mencionar,cabeza la mía,es que no se qu ele pasa desde hace unos dias que al arrancarlo no salta la bios,salta el juego directamente,por eso no tng forma de ir al gestor de memoria,la pantalla esta negra a no ser k le meta un juego
 



 
avatar
blank.gif commander Sexo: Masculino
Donante Unreleased €
Segata Sanshirō
Segata Sanshirō
 
Registrado: Noviembre 2008
Mensajes: 478
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#4  darumo 06 Noviembre 2009, 08:24 PM

tendras mal configurada la bios, mira las opciones, el emulador puede rular sin bios, pero peor. Como ha habido cambios en los menus y configuraciones lo mismo al actualizar a alguna version se te ha cambiado.
 



 
avatar
spain.png darumo Sexo: Masculino
Super Moderador
Super Moderador
Donante Unreleased €
 
Registrado: Septiembre 2005
Ubicación: Málaga
Mensajes: 2923
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#5  commander 06 Noviembre 2009, 10:53 PM

joer macho esto es de coña xd,fui al gestor de memoria (ya consegui k rulase todo el tema de la bios),borre todo y sigue diciendo lo mismo el juego,mmm me da k me tunaron y esta jodido el cd
 



 
avatar
blank.gif commander Sexo: Masculino
Donante Unreleased €
Segata Sanshirō
Segata Sanshirō
 
Registrado: Noviembre 2008
Mensajes: 478
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#6  darumo 07 Noviembre 2009, 02:00 AM

¿Si formateas la memoria tambien? (aunque perderias todas las partidas), creo que el emulador emulaba ademas el cartucho de partidas extra, debe aparecerte seguramente 2 memorias en el menu, quizad solo hayas mirado una.
 



 
avatar
spain.png darumo Sexo: Masculino
Super Moderador
Super Moderador
Donante Unreleased €
 
Registrado: Septiembre 2005
Ubicación: Málaga
Mensajes: 2923
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#7  commander 07 Noviembre 2009, 04:23 PM

Sí tio,borre las 2 x completo,me dio = perderlas todas xd,y aun asi sigue saltando eso.Me da k esta dañado ,pse k se le va hacer menos mal k solo fueron 6 euros xd.gracias darumo
 



 
avatar
blank.gif commander Sexo: Masculino
Donante Unreleased €
Segata Sanshirō
Segata Sanshirō
 
Registrado: Noviembre 2008
Mensajes: 478
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#8  darumo 07 Noviembre 2009, 11:46 PM

lo raro es que he visto el juego en una lista de compatibilidad del emulador, prueba otras versiones de este a ver si es un fallo en las versiones nuevas.
 



 
avatar
spain.png darumo Sexo: Masculino
Super Moderador
Super Moderador
Donante Unreleased €
 
Registrado: Septiembre 2005
Ubicación: Málaga
Mensajes: 2923
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#9  commander 09 Noviembre 2009, 12:16 PM

Probé ayer en un hueco con el yabause y el satourne y vamos que en esos ni sale el mensaje xdxd,despues del logotipo de sega la pantalla en negro y ni palante ni patrás.Con una version antigua del SSF tampoco ya que sale el susodicho mensaje.Probaré con la propia Saturn cuando tenga un huequillo  a ver que pasa (ya era kizas lo k debería haber exo dsd un principio).Pero ya te digo es raro raro raro xq ademas el juego tanto caja como manual estan impolutos y el cd exento de la mas mínima rayadura.Ya diré que pasa.


Muchas Gracias Darumo
 



 
avatar
blank.gif commander Sexo: Masculino
Donante Unreleased €
Segata Sanshirō
Segata Sanshirō
 
Registrado: Noviembre 2008
Mensajes: 478
  • Volver arriba Página inferior
 

Mensaje Re: Extraño

#10  Virtua 09 Noviembre 2009, 03:36 PM

Pero el error dices que es del juego, no del emulador.

Mejor pruebalo en la consola a ver.
 



 
avatar
spain.png Virtua Sexo: Masculino
Colaborador SEGASATURNO
Colaborador SEGASATURNO
Miembro de la Elite
Miembro de la Elite
 
Registrado: Diciembre 2005
Ubicación: Comunitat Valenciana
Mensajes: 6244
  • Volver arriba Página inferior
 


Ocultar¿Este tema fue útil?
Compartir este tema
Correo a un amigo Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net

Página 1 de 2
Ir a la página 1, 2  Siguiente