Os funciona bien el portal? »  Mostrar los mensajes de    a     

SEGASaturno - Saturn, SEGA y Videojuegos


Web-Portal - Os funciona bien el portal?



Ryo Suzuki [ 14 Agosto 2018, 09:01 PM ]
Título del mensajeOs funciona bien el portal?
No sé qué tontería está haciendo el CMS.

Habréis visto que he cambiado la plantilla de la página.

Por un lado quería hacerlo hace tiempo pero por otro os reconozco que ha sido porque estaba haciendo tonterías últimamente la plantilla antigua.

Pero veo que no se ha solventado del todo. Cuando entro a la página sale todo mal casi como en modo móvil y cuando he navegado un rato ya se ve todo bien.

No sé si será algo de la cache o qué diablos está pasando pero es algo algo molesto. Sobre todo para gente que entre de fuera y vea la página mal, da muy mala imagen.

¿Os sucede también?

Ah! y ¿os gusta la nueva plantilla?


pitito [ 15 Agosto 2018, 01:16 AM ]
Título del mensajeRe: Os Funciona Bien El Portal?
A mi me va todo bien y no me hace nada de lo que dices, uso internet explorer por si ayuda en algo


Ristar [ 15 Agosto 2018, 01:19 PM ]
Título del mensajeRe: Os Funciona Bien El Portal?
A mi tampoco me hace nada raro esta plantilla. Aunque tampoco he navegado mucho.

Si a alguien le sale el modo móvil, abajo del todo puede hacer click en "Está utilizando la versión (Lo-Fi). Para ver la versión completa del foro, haga clic aquí."

La plantilla está bien, aunque los cambios me cuestan... estaba acostumbrado a la otra


Ryo Suzuki [ 16 Agosto 2018, 07:08 PM ]
Título del mensajeRe: Os funciona bien el portal?
Es curioso lo que decís.

A mí me sucede en varios ordenador, mi móvil, etc...

Con y sin login, no lo entiendo.

Pero bueno, si a la gran mayoría le va bien, me alegro.



P.D: Lo de la plantilla es verdad que cuesta. Han sido muchos años con la misma...


Jasvy [ 16 Agosto 2018, 11:27 PM ]
Título del mensajeRe: Os Funciona Bien El Portal?
A mí parece que me va todo bien... He probado en dos ordenadores diferentes. Con el móvil aún no he entrado.


Ryo Suzuki [ 17 Agosto 2018, 12:31 PM ]
Título del mensajeRe: Os funciona bien el portal?
Qué raro! Pues entonces será cosa mía... (aunque no le encuentro explicación ya que he probado en diferentes ordenadores y demás y sin hacer login).

Saludos!


Ristar [ 17 Agosto 2018, 12:48 PM ]
Título del mensajeRe: Os Funciona Bien El Portal?
De repente, navegando por la web , se ha puesto así:

sin_t_tulo_1534499359_821256


Ryo Suzuki [ 17 Agosto 2018, 01:03 PM ]
Título del mensajeRe: Os funciona bien el portal?
Sí, disculpa. Estaba desinstanlando todos los que no se usan ahora...

He dejado solo prosilver_ip con el estilo proSilver IP Blue.

He quitado el de móvil también, dejando la versión Lo-fi por si acaso.


ShdowVader [ 24 Agosto 2018, 05:55 AM ]
Título del mensajeRe: Os Funciona Bien El Portal?
La verdad corre bastante bien, y la version movil hasta cierto punto ni la extraño ya que muy simple

Se llevaba buen rato con el mismo skin ya era hora del cambio.


segatasanshiro [ 24 Agosto 2018, 02:43 PM ]
Título del mensajeRe: Os Funciona Bien El Portal?
El portal funciona bien pero cierto es que en el general no salen actualizadas las ultimas intevenciones. Esto pasa con frecuencia.


Ryo Suzuki [ 26 Agosto 2018, 08:10 PM ]
Título del mensajeRe: Os funciona bien el portal?
Ahora a mí me va bien ya también.

Lo que dices es cierto, habrá que mirarlo a ver porqué sucede...


Sheva [ 27 Agosto 2018, 10:49 AM ]
Título del mensajeRe: Os Funciona Bien El Portal?
segatasanshiro escribió: [Ver mensaje]
El portal funciona bien pero cierto es que en el general no salen actualizadas las ultimas intevenciones. Esto pasa con frecuencia.


Tengo siempre los mismos problemas también, nunca sé si hay nuevos mensajes, asi que pruebo cada vez.


segatasanshiro [ 07 Diciembre 2018, 12:25 AM ]
Título del mensajeRe: Os Funciona Bien El Portal?
Se ha vuelto a quedar sin actualizar los mensajes.

Sega Saturn Shiro.


Ryo Suzuki [ 07 Diciembre 2018, 01:01 PM ]
Título del mensajeRe: Os funciona bien el portal?
Hola.

Os referís a 'Temas recientes'?

A mí me va bien, qué curioso.

Recordad entrar por:

https://www.segasaturno.com

con https, lo hemos cambiado Indi y yo porque hoy en día es necesario (a las malas pincháis en el Sonic de arriba y os lleva)

Gracias por informar de las incidencias!


KeiDash [ 01 Abril 2019, 06:17 PM ]
Título del mensajeRe: Os Funciona Bien El Portal?
Buenas,

A mi la web por lo general me va rara, da igual donde la abra.

El diseño de la página principal no se ve muy bien en dispositivos móviles, por otro lado, el foro cuando visito un post, me lo marca como leído, pero si cierro y entro me vuelve a marcar el post como no leído aunque nadie más haya contestado, es un poco raro. (y como indico, todo esto en ordenadores diferentes y navegadores diferentes)

La verdad es que en el móvil no me gusta nada ver la web, no es adaptativa y tengo que estar haciendo zoom con los dedos continuamente.

Me imagino que el foro al ser en php estaréis usando phpBB, si es así hay plantillas gratuitas que son responsive

En mi humilde opinión, creo que el foro/web necesita un update


ShdowVader [ 02 Abril 2019, 07:48 AM ]
Título del mensajeRe: Os Funciona Bien El Portal?
yo creo que el foro necesita un update desde hace años, pero o sea tampoco critico a Ryo y el resto del staff, es raro ver de por si un foro tan amigable y relativamente activo como este por estos tiempos, no se si habra plantilla para moviles por que hoy la mayoria seguro se conectan mas desde el movil que desde la PC


Ryo Suzuki [ 03 Abril 2019, 11:46 AM ]
Título del mensajeRe: Os funciona bien el portal?
Teneis razón.

El foro no es técnicamente un phpBB al uso, creo que no podemos migrar así tal cual.

Indiket hizo un update hace nada a PHP7 por una movida del server, se van haciendo cosillas aunque no las veais así aparentemente.

Más que nada lo de los móviles sí que me lo han comentado varias veces.

A ver qué podemos hacer, las propuestas que hacéis son bienvenidas.




Powered by Icy Phoenix