Página 1 de 1
 
 

Mensaje Problema Al Cambiar De Juego

#1  Solidsnake18 25 Noviembre 2017, 10:56 PM

Buenas, resulta que tengo un problema con mi Saturn, cualquier juego de los que tengo me funcionan bien de inicio, el problema es cuando llevo un rato jugando a uno de estos y decido cambiar a otro, es decir no tengo problema con este al que juego, si no con el siguiente, ya que lo que ocurre es, que al cambiar de disco la consola me lo lee como un CD de canciones, en ocasiones ni eso, por lo que debo esperar unos 10 minutos o así con la consola apagada e iniciarla con el juego, entonces ya funciona todo correctamente y una vez más sin problemas.

Pero claro, como comento, si quiero cambiar de juego debo hacer el mismo proceso ¿Alguien sabe a qué podría deberse?

Debo mencionar, que tengo la pila botón gastada, por lo que cada vez que inicio la consola me pide lo típico que introduzca fecha, hora, día... A parte de como es lógico no poder guardar partidas en los juegos, he pensado que igual se debe a esto.

Un saludo.
 



 
avatar
 Solidsnake18 Sexo: Masculino
Recien llegado
Recien llegado
 
Registrado: May 2013
Mensajes: 23
  • Volver arriba Página inferior
 

Mensaje Re: Problema Al Cambiar De Juego

#2  Ristar 26 Noviembre 2017, 12:56 AM

El problema es similar al que sucede por el famoso componente amarillo de la fuente de alimentación. Al cual hay que cortarle una patilla... creo que en ese caso, al rato de jugar salían interferencias gráficas.

Prueba a cambiar la pila a ver... aunque con ella gastada nunca me ha pasado eso.

¿Si juegas poco rato con el primer juego, pasa lo mismo?
 



 
avatar
blank.gif Ristar Sexo: Masculino
Segata Sanshirō
Segata Sanshirō
 
Registrado: May 2017
Ubicación: Madrid
Mensajes: 361
  • Volver arriba Página inferior
 

Mensaje Re: Problema Al Cambiar De Juego

#3  vyseelpirata 26 Noviembre 2017, 03:20 AM

hola amigo, yo por experiencia propia lo de la patilla es cuando se queda la consola congelada, fallos gráficos, pillado en el logo de saturn,,,pasa tanto en las model 1 y 2, también en las model dos simplemente limpiando los contactos de la fuente basta, y no hace falta cortar la patilla, en tu caso me da mas que la lente esta desajustada y lee muy justita, al calentarse un poco la consola ya que la fuente la tiene a la izquierda cuando cambias el juego la lente se para, y cuando intenta arrancar de nuevo ya mas caliente no es capaz de leer, por eso al esperar 10 minutos se enfría y vuelve a ir bien, as dos cosas, una desarma la fuente y limpia bien los contactos con alcohol, y la segunda calibra la lente, casi seguro es eso, el valor de la lente que creo que es una jvc optima 6 debe de estar a unos 700 ohm quizás un poquito mas bajo, si me equivoco corregidme
 




____________
280382_saturn_dreamcast_canto_dvd
 
avatar
spain.png vyseelpirata Sexo: Masculino
Iván González
SEGA Fan
SEGA Fan
 
Registrado: Febrero 2010
Ubicación: Ciudad Real
Mensajes: 183
  • Volver arriba Página inferior
 


Ocultar¿Este tema fue útil?
Compartir este tema
Correo a un amigo Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net

Página 1 de 1